<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>Sri Lanka : Daughter of slain Sri Lankan Journalist appeals decision in U.S. extrajudicial killing case against Gotabaya Rajapaksa</title>
<meta name="modified" content="Fri, Nov 15, 2019, 04:57 GMT">
<meta name="description" content="Sri Lanka : Daughter of slain Sri Lankan Journalist appeals decision in U.S. extrajudicial killing case against Gotabaya Rajapaksa (Sri Lanka - latest news stories and top headlines)">
<meta name="keywords" content="Lanka, Sri Lanka, lanka news, sri lanka news, breaking news, ceylon, NEWS">
<meta name="author" content="Gamini Gunaratna, Sri Lanka News Paper by LankaPage.com (LLC)- Latest Hot News from Sri Lanka">
<meta name="rating" content="General">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta name="date" content="Fri, Nov 15, 2019, 04:57 GMT">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.colombopage.com/rss20.xml">
<link href="http://www.colombopage.com/cp.css" rel="stylesheet" type="text/css">
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7565606-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<script type="text/javascript">
<!--   
   top.location.target="_top"
   if(window.location.target != "_top") {
     top.location.href=window.location.href
   }
// -->
</script>

<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-8368707897273128",
enable_page_level_ads: true
});
</script>

</head>
<body>
<!--------Facebook_begin-------------->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!----------Facebook_end----------->
      <! -Default Content Goes Here- >
    
<table align="left" border="0" width="1030" cellpadding="0" cellspacing="0">
<tr><td bgcolor="#EAC8C8" width="100%" height="25">   

<div class="Top_Menu_background">
<table width=100% border=0 cellpadding=0 cellspacing=0 ><tr>
<td align=left width=10><img src="http://www.colombopage.com/imgs/cp_bkL1.png"></td>

<td align=center ><a class="HMT" href="http://www.colombopage.com">Home</a></td>
<td align=center ><a class="HMT" href="http://www.colombopage.com/comments.php?id_sec=ColomboPage_Advertising">Advertising</a></td>
<td align=center ><a class="HMT" href="http://www.colombopage.com/slbrnews.php">SL Breaking News</a></td>
<td align=center ><a class="HMT" href="http://www.colombopage.com/disc.php">Disclaimer</a></td>
<td align=center ><a class="HMT" href="http://www.colombopage.com/about_us.php">About Us</a></td>

<td align=right ><a href="http://www.colombopage.com/rss20.xml"><img src="http://www.lankapage.com/imgs1/xml.gif" align=right valign=center border=0></a></td>
<td align=right width=10><img src="http://www.colombopage.com/imgs/cp_bkR1.png"></td>
</tr></table>

</div>

</td></tr><tr><td valign="baseline" height="90" bgcolor="#ffffff">

<table style="height:90px; width:100%;" border="0" cellpadding="0" cellspacing="0">
<tr>
  <td bgcolor="#ffffff" height="90" align="left" width="350"><a href="http://www.colombopage.com"><img src="http://www.colombopage.com/imgs/cp_main.png" border="0" width="350" height="80" alt="Lankapage Logo"></a></td>
  <td bgcolor="#ffffff" align="center" valign="middle">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- CPN_Responsive -->
  <ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8368707897273128"
     data-ad-slot="4794969251"
     data-ad-format="auto"></ins>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
  </td>
  <td bgcolor="#ffffff" align="right" valign="middle" width="170">
    <img src="http://www.lankapage.com/imgs/lp_19years.gif" width="170" height="90" alt="CP 19 YEARS" border="0">
  </td>
</tr>
</table>

</td></tr><tr><td height="1" bgcolor="#dfdfdf">
</td></tr><tr><td height="15" align=right>
  <table width="100%" border="0" cellpadding="0" cellspacing="0"><tr>
    <td height="15" align="left" width="200">
    <img src="http://www.lankapage.com/imgs1/red_arrow.gif" width="10" height="10" border="0" hspace="4" vspace="0" alt="Go Home">
    <a class="HoMe7" href="http://www.colombopage.com">Home</a>
    </td>
    <td height="15" align="right"><span class="w_mid">Serving the Sri Lankan community globally since 2000</span></td>
  </tr></table> 
</td></tr><tr><td height="1" bgcolor="#dfdfdf">
</td></tr><tr><td>

<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr><td width="160" background="http://www.colombopage.com/imgs/cp_bk5.png" valign="top" align="center">
<a href="http://www.lankapage.com"><img src="http://www.colombopage.com/imgs1/lp2.jpg" border="0" width="160" height="31" alt="go to LankaPage.com"></a>
<br>
<p>

<! --- Ads by googale ----->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new_160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8368707897273128"
     data-ad-slot="6162689657"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<! --- End ads by googale ----->

</p>
</td><td width="10" background="http://www.colombopage.com/imgs/vling.png"><img alt="" src="http://www.colombopage.com/imgs/vling.png"></td>
</td><td width="100%" bgcolor="#FFFFFF" valign="top">

<div class="CP_Tit_Area">Leading News from Sri Lanka::</div>
<table align="right" width="336" border="0" cellpadding="0" cellspacing="0">
<tr><td><center>

<p>
<! -- Google Banner -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cp_new_r1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8368707897273128"
     data-ad-slot="2046966856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<! -- End Google Banner -->
</p>

<p>
<! -- Google Banner -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cp_news_r2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8368707897273128"
     data-ad-slot="3523700057"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<! -- End Google Banner -->
</p>

</center>
</td></tr></table>

<a href="http://www.facebook.com/pages/LankaPage/164230806937385?ref=hl" target="_blank"><img alt="" height="24" src="http://www.colombopage.com/CGImgs_obj/fb.jpg" width="24" /></a>
<a href=" https://twitter.com/ColomboPageNews" target="_blank"><img alt="" height="24" src="http://www.colombopage.com/CGImgs_obj/twitter.jpg" width="24" /></a>
<! ------ Tweet-------->
<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.colombopage.com/" data-via="ChandraniGunara" data-hashtags="ColomboPage">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<! ------ Tweet-------->
<!----------Facebook----------->
<div class="fb-like" data-href="http://www.colombopage.com/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<!----------Facebook_end----------->
<! --- News Item --->
<p>&#42; <span class="headB">
Daughter of slain Sri Lankan Journalist appeals decision in U.S. extrajudicial killing case against Gotabaya Rajapaksa</span><br><span class="cpndesk2">
Fri, Nov 15, 2019, 10:27 am SL Time, ColomboPage News Desk, Sri Lanka.</span></p>
<img src="http://www.lankapage.com/pix_small/lasantha.jpg" align=left id="lpimgs" alt="" width="80" height="80">
<span class="newsbody"><p> Nov 15, Colombo: Ahimsa Wickrematunge and her legal team filed a notice of appeal to the Ninth Circuit Court of Appeals today, contesting the United States District Court's decision to grant former Sri Lankan Secretary of Defense Gotabaya Rajapaksa immunity for suit related to the assassination of her father, prominent Sri Lankan journalist Lasantha Wickrematunge, San Francisco based The Center for Justice and Accountability (CJA) said. </p><p>

The United States District Court for the Central District of California held that it lacks the jurisdiction to consider Wickrematunge's claims because, in the court's view, Rajapaksa is entitled to common law foreign official immunity for the acts that are alleged-acts of torture, extrajudicial killing, and crimes against humanity. </p><p>

The court erroneously awarded Rajapaksa immunity even though Sri Lanka did not request it, and incorrectly found that Rajapaksa's actions were committed within his official capacity as Sri Lanka's secretary of defense, despite the fact that Lasantha's assassination was neither authorized nor ratified by the Sri Lankan government. </p><p>

The District Court made no finding on the actual merits of the allegations against Rajapaksa, which include his alleged responsibility for the extrajudicial killing of Lasantha Wickrematunge and for the Sri Lankan government's campaign of violence against journalists during Sri Lanka's civil war. </p><p>

"In his final letter, my father reminded us that he had a 'calling that is yet above high office, fame, lucre and security. It is the call of conscience.' He shared that he hoped that his 'assassination will be seen not as a defeat of freedom but an inspiration for those who survive to step up their efforts.' I continue my fight in the courts in honor of my father's call of conscience to ensure that Rajapaksa faces accountability for his role in the assassination of my father and to prevent any government official from evading justice by arguing that ordering assassinations of journalists could ever be part of their official duties," says Ahimsa Wickrematunge. </p><p>

 "An end to impunity is precisely what the Torture Victim Protection Act was designed to provide in cases like this. There is no immunity when government officials act outside their authority to torture and murder journalists.  Defendant Rajapaksa, a U.S. citizen, can and must be held accountable in U.S. courts," says Natalie L. Reid of Debevoise & Plimpton LLP, counsel to Ahimsa. </p> 

</span><! =Chandrica=>
<! --- End News Item --->
<p>&nbsp;</p>

<table border="0" CELLPADDING="0" CELLSPACING="3">
<tr><td>
<! --- googlw Mat_Con_AD ---->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MatCon_728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8368707897273128"
     data-ad-slot="5639183657"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</td></tr><tr><td>
<span class="headB">ColomboPage - Recent 10 Stories ::</span><br /><span class="cpndesk2">
<table border="0" bgcolor="#FBF9F9" CELLPADDING="0" CELLSPACING="3"><tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573801703CH.php"><img src="http://www.colombopage.com/Img_People/CaFFE10312019s.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573801703CH.php" class="HM14">Sri Lanka election monitor to watch for bribing voters during silent period</a><br><span class="cpndesk1">-- [8 minutes ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573797987CH.php"><img src="http://www.colombopage.com/CGImgs_Thg/Time100.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573797987CH.php" class="HM14">Sri Lanka's Jayathma Wickramanayake recognized among the 'TIME's 100 Next'</a><br><span class="cpndesk1">-- [1 hour and 9 minutes ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573793870CH.php"><img src="http://www.lankapage.com/pix_small/lasantha.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573793870CH.php" class="HM14">Daughter of slain Sri Lankan Journalist appeals decision in U.S. extrajudicial killing case against Gotabaya Rajapaksa</a><br><span class="cpndesk1">-- [2 hours ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573792950CH.php"><img src="http://www.colombopage.com/CGImgs_Sec/Sec11152019_1s.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573792950CH.php" class="HM14">Australian cricketer's brother pleads guilty over framing Sri Lankan colleague with fake terror notebook</a><br><span class="cpndesk1">-- [2 hours ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573792046CH.php"><img src=" http://www.colombopage.com/CGImgs_logo/AtkinSpence.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573792046CH.php" class="HM14"> Aitken Spence cumulative Q2 revenue up 8.2%</a><br><span class="cpndesk1">-- [2 hours ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573790532CH.php"><img src="http://www.colombopage.com/CGImgs_obj/Assault.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573790532CH.php" class="HM14">Special inquiry into attack on freelance journalist</a><br><span class="cpndesk1">-- [3 hours ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573787387CH.php"><img src="http://www.lankapage.com/pix_small/UKgov.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573787387CH.php" class="HM14">UK Foreign Office issues new travel advice on Sri Lanka</a><br><span class="cpndesk1">-- [4 hours ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573786154CH.php"><img src="http://www.colombopage.com/CGImgs_Biz/StartupX_s.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov15_1573786154CH.php" class="HM14">StartupX Foundry shines with a Silver at NBQSA 2019</a><br><span class="cpndesk1">-- [4 hours ago]</span></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov14_1573749802CH.php"><img src="http://www.lankapage.com/pix_small/SLplane.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov14_1573749802CH.php" class="HM14"> Sri Lanka raises Aircraft Navigation facility charges on foreign flights after 38 years</a></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
<tr><td valign=top><a href="http://www.colombopage.com/archive_19B/Nov14_1573746809CH.php"><img src="http://www.colombopage.com/CGImgs_Biz2/BOI.jpg" border="0" width="40" height="40"></td>
<td valign=top><a href="http://www.colombopage.com/archive_19B/Nov14_1573746809CH.php" class="HM14">Sri Lanka receives proposal for US$ 24 Bn strategic investment in petroleum refinery </a></td></tr>
<tr><td colspan=2 height=1 background="http://www.colombopage.com/imgs/hling.png"><img src="http://www.colombopage.com/imgs/hling.png"></td></tr>
</table>
</td></tr>
</table></p>


</td></tr>
</table>
<p>
</td></tr><tr><td>
<table border="0" bgcolor="#ffffff" CELLPADDING="0" CELLSPACING="3">
<tr><td background="http://www.colombopage.com/cp_hbk1.png">
<span class="smalltext"><u>Copyright &copy; 2000, 2016 by LankaPage.com (LLC)</u> :<br>
The news and other contents on ColomboPage are copyrighted property of LankaPage.com, LLC. Any unauthorized use of any information on ColomboPage may constitute a violation of copyright laws. You need written permission to reproduce, republish, post, transmit, broadcast or distribute, material from this site from LankaPage.com, LLC. However, news organizations or broadcasters in Sri Lanka may republish the news items in ColomboPage with proper acknowledgment to ColomboPage.</span>
</td></tr>
</table>
<p>
</table></body></html>