Advertising Editor's Blog Archive / Search SL Breaking News Disclaimer About Us
Lankapage Logo Recent Top Stories
CP 11 YEARS
Go Home Home Serving the Sri Lankan community globally since 2000
go to LankaPage.com

Leading News from Sri Lanka::

* Kandy district MPs punished for infighting at polls?
Fri, Apr 23, 2010, 09:11 pm SL Time, ColomboPage News Desk, Sri Lanka.

Apr 23, Colombo: Three prominent ministers of the previous government who were elected to the parliament from Kandy District have not received any portfolios in the new Cabinet sworn-in this afternoon.

Former Ministers Keheliya Rambukwella, Mahindadnanda Aluthgamage, and Sarath Amunugama and deputy minister Faizer Mustapha have been left out of the new Cabinet.

President Mahinda Rajapaksa has not given any portfolios to any of the parliamentarians elected from Kandy District.

Former minister and defence spokesman Kandy District MP Keheliya Rambukwella told Daily Mirror online that President Mahinda Rajapaksa who was angry at the infighting between the ruling party candidates in the district has called for a full scale inquiry into the Nawalapitiya election re-poll and he will not hand over any portfolios to the MPs from the district until he receives a report on the fiasco.

The fighting among the ruling party candidates for preferential votes led to blatant election law violations in the Nawalapitiya polling division at the general election held on April 8. The Election Commissioner annulled the results from the polling division and ordered a re-poll which was held on April 20.

Eight MPs, Mahindananda Aluthgamage, Keheliya Rambukwella, S.B. Dissanayaka, Lohan Ratwatta, Erik Weerawardena, Dilum Amunugama, Faizer Mustapha, and Sarath Amunugama, were elected from the UPFA for the Kandy District,


ColomboPage - Recent 10 Stories

Warning: require(/home/vesamuni/public_html/DB/latest_10.php) [function.require]: failed to open stream: No such file or directory in /home/content/58/7376258/html/archive_10/Apr1272037303CH.php on line 187

Fatal error: require() [function.require]: Failed opening required '/home/vesamuni/public_html/DB/latest_10.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/58/7376258/html/archive_10/Apr1272037303CH.php on line 187